Un utilisateur a demandé 👇

Salut!

L’activation du plugin donne l’erreur suivante : Erreur d’analyse : erreur de syntaxe, T_STRING inattendu dans /home/storage/2/3b/7f/gettub/public_html/wp-content/plugins/category-posts/cat-posts.php à la ligne 21

Version de mon serveur Php : 5.6.35-81.0-log – Révision du serveur Percona (GPL), version 81.0, c96c427

Pouvez-vous m’aider à le réparer? Merci!


(@kometschuh)

il y a 2 ans, 4 mois

C’est une définition de la version du serveur PHP qui n’est pas à jour. Nous recevons beaucoup de demandes de sites Web hébergés par GoDaddy. Hébergez-vous votre site Web alors?

Dans tous les cas, définissez la version de votre serveur PHP, éventuellement dans le panneau d’administration ou contactez votre hébergeur.

Ou utilisez la page phpinfo() (phpinfo.php sur le système de fichiers de votre serveur), écrivez ces lignes de code dans les fichiers et appelez-la avec votre navigateur Web :

<?php

// Show all information, defaults to INFO_ALL
phpinfo();

?>


(@ckcbarros)

il y a 2 ans, 4 mois

Le blog est hébergé par une société qui s’appelle Locaweb, je ne peux pas mettre à jour le php ni modifier les fichiers. 🙁


(@kometschuh)

il y a 2 ans, 4 mois

Quelle installation WordPress gérée utilisez-vous ?

Je recommande à Locaweb de chanter avec vous, p. via le formulaire de contact ou par email et écrivez que vous avez besoin d’une version plus récente de PHP au lieu d’une version de 5 ans


(@ckcbarros)

il y a 2 ans, 4 mois

Oui. Je vais les contacter et voir, mais compagnie, jusqu’à ce que je connaisse la réponse : nous ne prenons pas en charge les plugins tiers. 🙁

Mais merci quand même. 😉


(@kometschuh)

il y a 2 ans, 3 mois

SEO J’ai quelques mots intéressants du créateur de WordPress Matt Mullenweg (dernière 3ème question):

Quel rôle jouent les hébergeurs dans l’écosystème WordPress ?

MM : Les hébergeurs sont cruciaux. La chose la plus importante qu’ils puissent faire est de s’assurer que les utilisateurs disposent des dernières versions de PHP et de MySQL, ce qui rendra les choses plus rapides et plus sûres, et de s’assurer que les utilisateurs disposent des dernières versions de WordPress. qui bien sûr aide tout le monde bien sûr.

Source de la citation : Entretien avec le créateur de WordPress, Matt Mullenweg

Cela a-t-il résolu votre problème ?

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *