Un utilisateur a demandé 👇

J’utilise Design 3 et j’ai activĂ© AMP pour les fichiers et sous-fichiers (page 2, etc.). Chaque fois que je clique sur “Afficher plus de messages” pour accĂ©der Ă  la page 2 d’une page d’archives, les messages les plus rĂ©cents de TOUTES les catĂ©gories sont affichĂ©s. Par exemple, j’ai une catĂ©gorie appelĂ©e “Films”, donc l’URL mysite.com/movies/amp/page/2/ ne doit afficher que les publications de FILMS. Cependant, il affiche TOUTES les catĂ©gories ; duplique le contenu affichĂ© sur la page d’index principale : mysite.com/amp/page/2/. Est-ce que cela sera corrigĂ© ou y a-t-il quelque chose que je dois changer ?

Un peu aussi avec la rubrique “Partager sur les rĂ©seaux sociaux”. La plupart des liens de destination semblent ĂŞtre = “_blank”, mais dans la mise en page 3, le partage Facebook, Twitter et Google+ sont tous ouverts sur la mĂŞme page. Target=”_blank” sera-t-il ajoutĂ© Ă  la prochaine mise Ă  jour ? Sinon, je suppose que je peux l’ajouter au fichier PHP si nĂ©cessaire.


(@frenchomatic)

il y a 2 ans, 7 mois

Essayez une solution rapide sur la mise en page 2 et voyez si elle le fait sur cette mise en page. Cela aidera à se débarrasser du modèle ou autre chose.


(@slipslide)

il y a 2 ans, 7 mois

Me confirmant que j’ai essayĂ© les quatre thèmes et que le problème existait toujours.


(@r4rok)

il y a 2 ans, 7 mois

Le plugin semble être un problème, un autre problème avec les catégories est signalé ici : https://wordpress.org/support/topic/swit-theme-issues/


(@beingsmart)

il y a 2 ans, 7 mois

Salut @slipslide

Pouvez-vous nous fournir l’URL exacte oĂą vous rencontrez ce problème afin que je puisse personnellement vĂ©rifier et vous contacter ?


(@slipslide)

il y a 2 ans, 7 mois

Existe-t-il un moyen de vous envoyer le lien en privé, puisque le domaine de test est protégé par un mot de passe et doit expirer demain ? Mais comme mentionné, ce problème existe dans les 4 mises en page. En cliquant sur la page 2, la page 3, etc. pour la catégorie FILMS, il ne doit pas seulement afficher les FILMS, mais afficher les messages pour TOUTES les catégories.


(@slipslide)

il y a 2 ans, 7 mois

J’ai plus jouĂ© avec cela et la catĂ©gorie ne fonctionne correctement que lorsque vous faites “Changer le point de terminaison en?” Ampli”. Il s’affiche donc comme suit : mysite.com/movies/page/2/?amp – Cela affiche correctement les publications dans la catĂ©gorie Film. Mais sur la page d’ampli normale sans le ‘?’, il affiche -mysite.com/movies/amp/page/2/ – cela montre les messages pour TOUTES les catĂ©gories. IdĂ©alement, cela devrait ĂŞtre corrigĂ© ou si je dois simplement changer End en ? Ampli.


(@beingsmart)

il y a 2 ans, 7 mois

Salut @slipslide

Oh c’est gĂ©nial. Oui, vous pouvez utiliser l’option End Point pour le faire fonctionner, nous avons crĂ©Ă© cette option uniquement pour le cas d’utilisation de l’utilisateur, et /amp et /? Ampli les deux pareils.

Cela a-t-il résolu votre problème ?

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *