Un utilisateur a demand√© ūüĎá

Bonjour à tous,

Je cherche à créer ma première boutique en ligne en utilisant WooCommerce.

Cela fonctionne bien, sauf que je dois le faire deux fois √† chaque fois que j’essaie de me connecter via WooCommerce ; sinon, il ne se connecte pas. Je dois cliquer deux fois √† chaque fois. Sinon, √ßa ne rentre pas. La connexion fonctionne pour la premi√®re fois. Ce n’√©tait pas le cas non plus, mais je l’ai corrig√© d’une mani√®re ou d’une autre.

Voici mon site internet : http://marso.solextra.net/moyat-profil

Vous pouvez essayer de créer un profil et le rechercher vous-même.

apr√®s-passe [email¬†protected] ‚Äď mes ennemis123xx

Merci d’avance!

(@lukecavanagh)

il y a 4 ans, 2 mois

@igotthekey

J’ai d’abord pu me connecter √† la page Mon compte du site.

(@igotthekey)

il y a 4 ans, 2 mois

salut luc

Merci pour la contribution. C’est vraiment al√©atoire. Je ne me suis inscrit qu’au premier essai, mais maintenant je ne peux plus me d√©connecter pour le reste de ma vie. Pouvez-vous essayer de vous connecter et de vous d√©connecter plusieurs fois de suite pour tester de quoi je parle¬†?

Merci beaucoup. Quelque chose ne va vraiment pas. Au fait, “–ė–∑—Ö–ĺ–ī” indique l’option de se d√©connecter dans la langue du site, vous devez donc cliquer pour vous d√©connecter.

Merci encore!

(@igotthekey)

il y a 4 ans, 2 mois

Cependant, il semble que vous soyez d√©connect√©, donc pour comprendre que vous √™tes d√©connect√©, vous devez changer de page. Donc, si vous consultez la page “Mon profil” et que vous y restez, cela indique que vous y √™tes toujours. Vous devez cliquer sur “Acheter” ou pratiquement n’importe o√Ļ ailleurs, pour que le syst√®me vous dise que vous n’√™tes pas l√†.

Existe-t-il un correctif pour cela?

Il s’agit d’une nouvelle installation de WordPress + WooCommerce et d’un th√®me gratuit.

Merci!

(@beesbane)

il y a 3 ans, 8 mois

J’ai aussi cette question.

(@beesbane)

il y a 3 ans, 8 mois

Je pense que je suis sur quelque chose. Cela ressemble √† une question de cookie. Tant qu’il est actif, les utilisateurs ne peuvent se connecter qu’une seule fois et ne peuvent pas se reconnecter tant qu’il n’est pas effac√©. Lorsque j’explore, si j’efface wordpress_test_cookie avec des outils de d√©veloppement, je peux me connecter √† chaque fois.

Ex√©cution d’autres tests, mais je pense que c’est la faute de mon h√īte. Commencer cette conversation de support maintenant‚Ķ

(@beesbane)

il y a 3 ans, 8 mois

OK, ouais… la chose la plus bizarre. J’ai parl√© √† mon h√īte et ils m’ont fait arr√™ter le “vernissage” et tout fonctionne, sans aucun doute. Cependant, c’est une id√©e de ce que c’est.

(@nosirrag)

il y a 3 ans, 5 mois

beesbane : Pouvez-vous expliquer o√Ļ vous avez fait ce changement pour “arr√™ter le vernis” s’il vous pla√ģt ? J’ai aussi la connexion en double qui me rend fou. Il n’a commenc√© qu’apr√®s l’installation du csv import√© de WC.

Cela a-t-il résolu votre problème ?

Was this helpful?

0 / 0

Leave a Reply 0

Your email address will not be published. Required fields are marked *